Configuration minimum requise

Veuillez noter que SaxoTraderGO dispose de la configuration minimum requise pour le système d'exploitation:

Chrome OS

Fedora

Linux

macOS 10.11+

Ubuntu

Windows 10 10.0+

Windows 8.1 8.1+

Windows 8 8.0+

Windows 7 7.0+